2019年1月1日起,Steam 客户端将无法在 XP 和 Vista 系统运行

业界资讯 茶杯头 ⋅ 于 2018-06-13 13:22:09 ⋅ 325 阅读

自 2019 年 1 月1 日起,Steam 将正式停止对 Windows XP 与 Windows Vista 操作系统的支持。自该日期起,Steam 客户端将无法再在这些 Windows 版本中运行。用户需要更新至较新版本的 Windows,方可继续运行 Steam 以及通过 Steam 购买的所有游戏或其他产品。

Steam 的最新功能依赖一个 Google Chrome 嵌入版,该嵌入版在较早版本的 Windows 上不再可用。此外,Steam 的未来版本将需要仅有 Windows 7 及更高版本才具备的 Windows 功能与安全更新。

在 2018 年的余下时间内,Steam 仍可继续在 Windows XP 与 Windows Vista 上运行并启动游戏,但是 Steam 的其他功能将受到某些限制。比如,新版 Steam 聊天等新功能将不可用。我们推荐所有使用这些操作系统的用户升级至较新版本的 Windows,以便能继续使用 Steam 的各类最新功能,并确保将来能访问所有游戏及其他 Steam 内容。

Clipboard Image.png

成为第一个点赞的人吧 :bowtie:
回复数量: 0
    暂无评论~~
    • 创建论坛文章讨论的规范
    • 请注意单词拼写,以及中英文排版,参考此页
    • 上传图片, 支持拖拽和剪切板黏贴上传, 格式限制 - jpg, png, gif
    • 发布框支持本地存储功能,会在内容变更时保存,「提交」按钮点击时清空
    • 支持[steam-widget](Steam游戏id)[steam-widget]的语法,例如:[steam-widget]440[steam-widget]。
    Ctrl+Enter